Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

learn more… | top users | synonyms

1
vote
0answers
10 views

The “impact” helpbox is hidden under the navbar [duplicate]

As said in the title: I don't think it happens on other Stack Exchange websites (though I didn't checked everywhere).
0
votes
0answers
15 views

Earning points for suggested edits: Is it broken or does the Help page require editing?

I've been meaning to ask this for a while as I haven't come across an explanation anywhere. According to this help page, when a suggested edit is accepted the user making the edit earns 2 reputation ...
3
votes
1answer
20 views

Bug rewarding extra Marshal badges

There seems to be a bug rewarding extra Marshal badges. I flagged two things yesterday; both were marked as helpful. Now, my account is showing two new Marshal badges. As cool as it is to get a gold ...
0
votes
0answers
15 views

Why does this site (non-meta part) use light blue link text on a white background?

Isn't the light blue text on white background of this site (non-meta part) difficult to read? Not enough light/dark contrast, IMO.
2
votes
1answer
35 views

HTTPS broken for this StackExchange meta site

For every Stackexchange and Stackexchange meta site I have tested, HTTPS works as expected. The exception is this site. When attempting to access this site via HTTPS (https://meta.ux.stackexchange....
0
votes
1answer
15 views

Why does hovering on some SE links in posts and comments not show a tooltip or at least a title?

I find that when I move my mouse over a link to a post within the SE network, a "reveal" of the link will show in the bottom left corner of Chrome. Sometimes it shows the actual Question / Title, and ...
3
votes
2answers
62 views

Balsamiq Mockups Wireframes icon is missing

I tried to edit the mockup on an existing ux.stackexchange post, but when trying, only got a big empty white popup. For testing, I then started to create a new post, but the icon to lunch the mockup ...
0
votes
0answers
18 views

CSS bug when hovering “people reached” in profile [duplicate]

Tried to fix it myself but didn't manage to
1
vote
1answer
30 views

“Stealing” a question improvement

I was suggested to approve the question edit performed by someone else, and while I found the edits quite reasonable, couple tags were missing, so I added them, and this automatically rendered the ...
1
vote
2answers
24 views

Glitch in review for Late Answers?

Not sure what happened here but my Late Answers queue just blew up. All the answers it is asking me to review are from random dates, some very old some new, and don't appear to actually have been ...
1
vote
0answers
37 views

“People reached” tooltip covered by navigation header

I was browsing my profile page on the main site, and noticed that the header is overlaying the popup of the "people reached" counter. This does not happen in other websites (but also happens on the ...
4
votes
1answer
114 views

Should this text say “click here”?

Should this link to activate: Be duplicated? Say click here, when I could be on mobile, and not clicking? Be a button instead, to imply interaction? This email mentions clicking the link three ...
2
votes
2answers
29 views

Do comments have reputations or not?

For my previous question What is difference between a comment and an Answer? ben gave this as answer from comment privileges page What are comments? Comments are temporary "Post-It" notes ...
0
votes
0answers
26 views

Can't upload image

Everytime I try to upload an image within a post on UX StackExchange and on this site (UX Meta) as well, I get an error message «Failed to upload image; couldn't reach imgur» Any ideas why? Thanks ...
2
votes
1answer
18 views

Privilege View Close Votes - not working

I have already reached 250 reputation in UX-StackExchange and Privileges track also shows that privileges has been credited but clicking to view votes does nothing. Is it because of the fact that my ...
3
votes
1answer
28 views

Tag Typo? [style-gude]

There's a tag named style-gude. I'm fairly certain that's a typo of style-guide, which is also a tag that already exists. Interestingly, style-gude has a description while style-guide does not, ...
2
votes
0answers
13 views

Comments on answered questions.

I was attempting to comment on an answered post here on Stack Exchange with my phone. Unfortunately, as a novice user I'm unable to just yet. It wasn't very apparent to me at first though! Here's ...
1
vote
3answers
43 views

Upvote icon appears enabled when upvoting is impossible

I tried to upvote a comment just now and got a message saying that the comment couldn't be upvoted. As far as I can tell, this issue occurs on all on-hold questions in Meta. (I'm not sure of the ...
1
vote
0answers
12 views

Link on mobile app notification broken?

I've just opened SE mobile app (Android) and I've got this notification: "You've been around for a while; see vote counts" definitely looked like a link, so I tried to tap it. The whole row ...
1
vote
0answers
12 views

I can no longer see the format menu on this site and clicking “Discard” seems broken as well

I click on "Ask Question" on this site and now all of the "inputs" are gone(text formatting, add link, add image, etc . .) This site seems broken (see screenshot below). I am using Firefox v32 on a ...
5
votes
1answer
59 views

It appears that the ability to include a UI wireframe on this site is broken

I started to ask a question on UX.stackexchange.com and I clicked to add a UI Wireframe and it doesn't seem to allow me to save. After setting up my wireframe which worked fine, I clicked "Save and ...
2
votes
0answers
18 views

Level 1 headers in profile description appear cluttered

I recently updated my Stack Exchange profile to include a link to my newly created Area 51 proposal Scientific Imagination. I included a sample question from the proposal as a level 1 header. It looks ...
18
votes
0answers
161 views

Speaking of UserExperience

I occasionally browse this site, but it wasn't until today that I was encouraged to create an account--and only to post on the meta. As many of you know, when certain links are pasted into ...
2
votes
1answer
43 views

Linked / Related questions with scores that have more than 2 digits display incorrectly STILL

This related question on MSE shows as status-completed but for UX.SE, it's still a problem. If you look at this question this question, you'll notice that in the Linked / Related questions sections ...
2
votes
1answer
129 views

User Experience site unreadable

Firefox version 29.0 Ubuntu 14.04 : when I access the site I see this: Everything looks OK in Chrome. And since Firefox is my primary browser I would like to access the site from Firefox (because ...
0
votes
2answers
25 views

The help does not keep its promise, the site generates incorrect (X)HTML code

The help does not keep its promise, the site generates incorrect (X)HTML code. The help says that writing --- generates a horizontal rule <hr/>. However, when I write ---, the site generates &...
5
votes
0answers
19 views

Question score wraps unexpectedly when greater than 99 in related questions list

When a question has a score of over 99, it looks wrong in Safari v7.0.3 on OS X when presented in the related/linked questions list in the sidebar: . This issue can be relatively successfully solved ...
0
votes
0answers
16 views

Left aligned container on Chrome (Windows)

Since several days, the container of ux stackexchange is left aligned : After some inspections, I figured out that the property "overflow: auto;" on "#content" is causing this issue. I simply ...
0
votes
0answers
13 views

Erroneous count for feature list when there is one question with an active bounty

"0 featured" 1 question in the list This is a bug, yes?
4
votes
1answer
42 views

Should links be underlined?

I know Google has shifted away from underlined links except on hover which is fine however when links are buried within a paragraph of text, it may be difficult to discern especially with Colour Blind ...
3
votes
1answer
41 views

Profile answers list – large vote count CSS bug

There's a CSS rule for .answer-votes.large that is applied to answers whose vote total is somewhere above 34. That rule applies a padding-top and padding-bottom property that ruins the vertical ...
0
votes
0answers
22 views

Profile Image Bug - iPhone 5s

I just randomly opened my profile tab, and saw this (on iPhone 5s): What is going on?
4
votes
1answer
86 views

“This site is not currently accepting any new posts” message when posting

I'm frustrated :-) I'm new on this website and I tried to construct a detailed answer to a subject, put it in the comment form and have "This site is not currently accepting any new posts." when I ...
0
votes
0answers
31 views

Issue with similar questions list when asking a question

When asking a new question on the site, a list of similar questions is displayed on the right. When scrolling down, this list is fixed and goes above the footer text as in the screenshot below (using ...
1
vote
0answers
22 views

Lost my question due to logging in at 'incorrect' time

I guess it's somewhat ironic to write this question on a site about UX, but, I've come to this site (never used it before) and wrote my question. When I tried to submit I was informed I needed to sign ...
2
votes
1answer
53 views

Edits that happen at the same time are not handled well

I edited this question and I guess I tried to edit at the same time as someone else so my edits and theirs got combined in a strange way. I removed the first line and the thanks, the person who ...
1
vote
0answers
77 views

How has the “Community” user got real rep?

I had thought that the Community user didn't get rep. But it seems it does (even more oddly, only on Meta): Is that right? How does it happen? [I never like shouting "Bug!" but that seems the most ...
4
votes
1answer
24 views

Bug: links on badges page in help center

Initially I thought this was just in the Participation badges section, but it looks like everywhere on the Badges page that has a link, the anchor html tag is visible.
3
votes
2answers
73 views

Reopen an [on hold] question

The new feature of [on hold] instead of [close] is great, but maybe it's not fully implemented yet. As of now, we put questions on hold to encourage editing, but when the question should be nominated ...
2
votes
0answers
20 views

Formatting issue in Badge awardee list

The names and questions are getting clipped in the awardee page of the badges section. Is there any issue with displaying multiline questions?
0
votes
1answer
23 views

The reputation for meta.UX channel and UX.SE channel differs by 10

I have just observed that the reputation in my main UX.SE account is 41 and after refreshing the meta.UX site several times, it is showing 31. Why is it so ? Is this expected behavior ?
3
votes
2answers
33 views

Make font of user-typed text in the search boxes on the main and meta sites black

Currently, the text is very light gray which makes it hard to read. Think it should be black.
10
votes
0answers
68 views

Add “embed Balsamiq mockups” to the 10-rep permission description

Because embedding Balsamiq mockups isn't a feature shared with to the other SE sites, it doesn't seem to have made its way into the UX.SE descriptions of permissions granted at 10 rep. If possible, ...
3
votes
1answer
54 views

Apple developer (HIG) links not allowed?

The other day I suddenly get this error when I am linking a HIG link. Never had the problem earlier. Have there been some changes or something?
3
votes
1answer
37 views

Unable to fix typos

I was reading a question today and noticed a small typo. I find typos annoying and unnecessary, and they are quick to fix. At least they should be. Cause I tried to. After having written a comment ...
4
votes
0answers
32 views

UI Bug when viewing my suggested edit

Because I'm mildly compulsive, I was looking at the review status of my recent edit. I expanded the information about the reviewers by clicking the (more) link and then clicked (less) to un-expand (...
0
votes
1answer
24 views

User leaderboard filter bug

So, I just discovered that the quarter and month filters (currently year selected in the image) both do the same thing aka filter by month. If you hover over the labels, it will tell you the range and ...
2
votes
1answer
47 views

Why has the image upload option been changed for the UX stack exchange site.

The new interface doesnt seem to upload images half of the time and in the rare times it works, i seem to need to try several times to get it to work..
3
votes
0answers
55 views

Bug in the search engine — Why does the search engine fail to find the page?

There is a bug in your search engine. I was looking for the page ux.stackexchange.com/questions/33966/name-or-data-on-this-error-alert-phenomenon. With the words “name alert”, it was not found. ...
0
votes
1answer
34 views

Bug when getting the next page of questions

I've noticed a bug where questions can be skipped when moving to the next page of questions. Try the following: Search for a tag that has more than one page of results. Click to the second page ...